[RICOH Smart Integration][Resolved] Partial Service Outage for some customers

Incident Report for RSI Services - EU

Resolved

Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
Europe(GMT) May/7/2025 12:40 - May/7/2025 14:35
USA (EST) (GMT-5) May/7/2025 8:40 - May/7/2025 9:35
Singapore (GMT+8) May/7/2025 20:40 - May/7/2025 22:35
Japan (GMT+9) May/7/2025 21:40 - May/7/2025 23:35
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2025年05月07日(水) 21時40分-2025年05月07日(水) 23時35分
Posted May 07, 2025 - 23:53 UTC

Investigating

[RICOH Smart Integration] Partial Service Outage for some customers

Dear RICOH Smart Integration Customers,

Currently, the partial service is temporarily unavailable for some customers due to technical failure .
Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
We sincerely apologize for any inconvenience.

[Service Outage Period]
Europe(GMT) May/7/2025 12:40 -
USA (EST) (GMT-5) May/7/2025 8:40 -
Singapore (GMT+8) May/7/2025 20:40 -
Japan (GMT+9) May/7/2025 21:40 -


Sincerely,
RICOH Smart Integration
---------

EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ

日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
さて標記の件、現在、当システムの障害により、一部のお客様がサービスの一部の機能をご利用いただけない事象が発生しております。

ただ今、原因の究明と復旧作業を行っておりますので、
ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。

【障害発生日時】
2025年5月7日(土) 21時40分-
Posted May 07, 2025 - 13:18 UTC
This incident affected: Document Flow Service (Document Processing).